New Posts New Posts RSS Feed - Stop/Start Eco problems
  FAQ FAQ  Forum Search   Register Register  Login Login


Stop/Start Eco problems

 Post Reply Post Reply Page  <1 2345>
Author
petes01582 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 26 Dec 2013
Location: luton
Status: Offline
Points: 240
Post Options Post Options   Thanks (0) Thanks(0)   Quote petes01582 Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jul 2015 at 9:22am
If the air con is set on zero my stop start does not cut in,if set the next temp up it generally work
Allure 1.6 92 Diesel Bianca White-fitted dealer fit front parking sensors Picked up 01/03/14 - changed Jan 17 to allure 120 black 2008
Back to Top
Sponsored Links


Back to Top
george2104 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 16 May 2014
Location: Iasi, Romania
Status: Offline
Points: 479
Post Options Post Options   Thanks (0) Thanks(0)   Quote george2104 Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jul 2015 at 11:01am
My Allure is also working flawless...but must mention regarding air-con that the electric compressor is stopping if you set to Eco mode the AC, when is in Eco mode (engine off)...this can be "smelled" as the air become more wet (the metallic radiator start to heat and does not dry the air very good). 
[s] 2008 Allure 1.6eHDI 6AT [/s]
Seat Ibiza 1.4 (old Lady) + One more apartment
Back to Top
drspock View Drop Down
Newbie
Newbie
Avatar

Joined: 01 Oct 2014
Location: United Kingdom
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote drspock Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jul 2015 at 6:48pm
I have had the same with windows steaming up and a very damp smell in the car on occasions.
My first Peugeot and whilst I am satisfied with the car the s/s system and the above makes me think twice about getting another one.
The agents response to my queries also fails to impress
Allure Feline calima 1.6 EHDI White
Back to Top
uncletone View Drop Down
Senior Member
Senior Member
Avatar

Joined: 16 Jun 2015
Location: Cornwall
Status: Offline
Points: 677
Post Options Post Options   Thanks (0) Thanks(0)   Quote uncletone Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jul 2015 at 7:03pm
Hi Guys

If your battery is up to full charge the dreaded Stop Start will work almost straight away. When I start the car first thing in the morning I travel approx 75 yds before I come to a junction in the village and if I forget to switch it off the engine will cut out as I come to a stand still.

I met up with my dealers technician recently and asked him some questions related to the Stop Start and besides it being the work of the devil he said...

http://www.2008ownersclub.co.uk/forum/my-dealer-my-stop-start_topic1136.html#.Va_ZIqRViko

Tone
2015 Bianca White, 1.6eHDi EGC Allure (Hers & Frugal)Mudflaps, Armrest, Door Protectors, Numerous LED's & Tuning Box
2013 Granturismo Coupe Nero 4.7 (His & Quick)
Back to Top
claude smith View Drop Down
Newbie
Newbie
Avatar

Joined: 21 Jul 2016
Location: cornwall
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote claude smith Quote  Post ReplyReply Direct Link To This Post Posted: 21 Jul 2016 at 9:51pm
I have a 2008 crossways 120 bhp,I have had problems with the stop start ,it was working ok until the warm weather and I had to use the air con and  blower ,as soon as I switch off the blower and air con the stop start works ok,I think this is common with the 2008 my car has been into a peugeot dealer who said this is a common problem which peugeot are trying to resolve.Clap
Back to Top
Ben-the-Frog View Drop Down
Newbie
Newbie


Joined: 02 Dec 2015
Status: Offline
Points: 33
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ben-the-Frog Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jul 2016 at 10:23am
Originally posted by claude smith claude smith wrote:

I have a 2008 crossways 120 bhp,I have had problems with the stop start ,it was working ok until the warm weather and I had to use the air con and  blower ,as soon as I switch off the blower and air con the stop start works ok,I think this is common with the 2008 my car has been into a peugeot dealer who said this is a common problem which peugeot are trying to resolve.Clap
 
On page 95 of the owner's manual (the red highlights are mine):
 
Special cases: START invoked automatically
 

- you open the driver's door,

- you unfasten the driver's seat belt,

- some special conditions (battery charge,

engine temperature, braking assistance,

ambient temperature...) where the engine is

needed for control of a system.

The "ECO" warning lamp flashes for

a few seconds, then goes off.

This operation is perfectly normal

Emerald Crystal Urban Cross, 1.2 130hp
Back to Top
Frank Bullitt View Drop Down
Senior Member
Senior Member
Avatar

Joined: 17 Nov 2013
Location: Cambridgeshire
Status: Offline
Points: 711
Post Options Post Options   Thanks (0) Thanks(0)   Quote Frank Bullitt Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jul 2016 at 10:55am
Yip, in hot weather it won't operate - this is perfectly normal.
2005 Audi A2 1.4TDI 75 SE, Silver, Climate, Cruise, iPod Connection, Spare Wheel

2013 Citroen DS4 1.6HDI DStyle in Gris Aluminium with space saver

A 2008 in a few years as a daily driver
Back to Top
icemanwayne View Drop Down
Newbie
Newbie


Joined: 23 Jul 2016
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote icemanwayne Quote  Post ReplyReply Direct Link To This Post Posted: 23 Jul 2016 at 11:25am
purchased brand new allure in august 2015, reported stop start never not working, was given plenty of reason what could cause it, we learned to live without it, however we have the latest model hdiblue and yet it should work at least sometimes, all we ever get is the eco green light flashes 3 times, also we had had issues with our aircon and not until these few days of nice weather we have realised that it is not working correctly, so we took it to Peugeot dealer our original one has closed down,and they told us the compressor was not working and they removed a belt or something so we could still drive the car , 2 weeks later they had the car for a full day, servied it but didn't fix it they say it needs another part,no part and still no aircon or stop start,then was told another week to get hold of the part has none available in the uk. we have now booked it into a different dealer and hopefully everything will be resolved middle next week, strange how things go like this from new and only 4k miles on clock. I will keep you updated.
Back to Top
claude smith View Drop Down
Newbie
Newbie
Avatar

Joined: 21 Jul 2016
Location: cornwall
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote claude smith Quote  Post ReplyReply Direct Link To This Post Posted: 23 Jul 2016 at 11:34am
My son is Peugeot Auto Technician and what I can gather this S/S problem cannot be solved at the present,Peugeot are going to have to come up with a cure or face a lot of compensation.
Back to Top
Murphymadness View Drop Down
Newbie
Newbie
Avatar

Joined: 17 Jul 2017
Location: Halifax
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Murphymadness Quote  Post ReplyReply Direct Link To This Post Posted: 17 Jul 2017 at 1:02pm
Hi I'm new to this forum, i only signed up today .
I bought a Peugeot 2008 in November last
It's a 63 plate but I have been having problems
The start/ stop system, when I'm in a stationary
In a line of traffic say. When the eco light comes on
When I put my foot on the accerlator to move
The engine doesn't rengage . Nothing happens
The car warns me to go back into neutral and
Start engine with the key. I have taken it back
To the dealership but they said there is no fault
Is this happening to anybody else . I don't what to do
Is this a fault on the car or is it a driver fault.
Any clues as why it's happening and if I can do anything
Myself .
Back to Top
 Post Reply Post Reply Page  <1 2345>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.047 seconds.
Terms of Use