Peugeot 2008 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
Hey everyone,

Has anyone had any issues with their boots not closing when you let it shut without pushing it? Mine hasn't locked properly twice now, I drive down the road, then 'bing' warning pops up saying the boots open. On checking, it's closed but, not secured meaning I have to open it and close it again.

It's off in for its 1200 mile check and I'll be mentioning it, just wondered if anyone else had the issue or not.....
 

·
Registered
Joined
·
107 Posts
Happened many times, I find that I really have to slam it shut much to the disgust from my 9 month old!
 

·
Registered
Joined
·
273 Posts
Yes same problem. I also find the fact that the catch is under the window but I have to lift the tailgate from the bottom awkward. I know that we cant have everything but the split tailgate on my old 3008 was great.
 

·
Registered
Joined
·
1,081 Posts
Mine did used to need a bit of a slam to close initially.I think the seals bed in over time so it shuts under its own weight now.
 

·
Registered
Joined
·
57 Posts
I had that happen the first day we drove the car and it was because we had not pushed the rear parcel shelf fully home after removing it, once reset it was okay until we did the same as you and just dropped the hatch down one day. Now we push it down more firmly to ensure the sensors are contacted, just hold it in the centre over the badge and push down with a firm hand - not quite a slam.





2008 Allure 1.6
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #6 ·
Since the second time it happened I must admit I tend to bring the boot down with pull rather than just let it close. The seals needing to bed in, is good one, I'd like to think they are doing their job, rather than think its and issue with the lock.
 
1 - 6 of 6 Posts
Top