Peugeot 2008 Forums banner
1 - 20 of 43 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
Hello everyone.

Yesterday, after a "long" one year of happy Peugeot 2008 ownership, i've encountered a problem.

Yesterday, I went for a drive in my 2014 Allure 115 and rolled down the driver's and the front passenger's window. After arriving to my destination, about 10 minutes later, I tried to lift the drivers window up. But I couldn't do it, the window kept lifting for an inch and I had to press the button again to lift it until it came all the way up. I figured out that it should be reinitialized. So I did that,I did all the steps which were stated in the manual. After I did this, I locked the car and went to do my stuff. I came back to the car and after putting on the ignition again, the same problem happened. And now I'm stuck in not knowing when can I open my window and it's basically a loop in which I have to reinitialize the window every time I sit in my car (??????)...which is stupid and idiotic due to the fact that this car was nearly 22,000 ‚¬...

Soo...if anyone had this problem and knows what I should do before I have a "chat" with my dealer, please let me know.
 

·
Registered
Joined
·
398 Posts
Your side windows can remove the ice-protection without engine started, only with the key in contact and in the position before Start (all lights in board ON)...You rise the window up at max, then again press to go up and keep for a few seconds.
After, you set the key to OFF, and than just start normally...should work...
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #3 ·
george2104 said:
Your side windows can remove the ice-protection without engine started, only with the key in contact and in the position before Start (all lights in board ON)...You rise the window up at max, then again press to go up and keep for a few seconds.
After, you set the key to OFF, and than just start normally...should work...

I will now go down to my garage to check it out.

Gimme a few minutes,i'll get back to you here :)
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #4 ·
george2104 said:
Your side windows can remove the ice-protection without engine started, only with the key in contact and in the position before Start (all lights in board ON)...You rise the window up at max, then again press to go up and keep for a few seconds.
After, you set the key to OFF, and than just start normally...should work...

No progress whatsoever.

I did the thing you proposed. The windows worked. Then I locked the car,the car idled for a few minutes, then I unlocked it,started it and the problem persisted...

I can roll the window down automatically but I cannot lift it up automatically, it laggs for an inch and i have to press it every time I want it to go up...
 

·
Registered
Joined
·
398 Posts
Edited again...at work and hard to read on phone...
1. Have you left the key in Ignition mode (the position before starting the engine effectively) as you rolled the window up at maximum?
2. Did you kept, after the window is in UP position, the button in "GO UP" position for 5 secs? (hard up, not soft, in order to "hear" the click for auto up)...?



Edited by: george2104
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #6 ·
I will now tell you step by step how I did that.


I went down to my car, unlocked it and turned the ignition on to the point where all bulbs were lit but the engine didn't run. Since the windows were up, I had to roll down my window first and then do the thing you said ( is that okay?). I did that and I pushed the button after it rolled up for about 5 seconds. After that,I turned off the ignition. And I turned it back on. The problem was temporarily solved. I turned the engine on and the problem was back on track...

Is there something I did wrong in the process?
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #7 ·
george2104 said:
Edited again...at work and hard to read on phone...
1. Have you left the key in Ignition mode (the position before starting the engine effectively) as you rolled the window up at maximum?
2. Did you kept, after the window is in UP position, the button in "GO UP" position for 5 secs? (hard up, not soft, in order to "hear" the click for auto up)...?
 

1. Yes

2. Yes, I heard the "click" and the problem resolved for a small amount of time.
 

·
Registered
Joined
·
398 Posts
This is strange...usually if the windows is working normally after you do this, and stops after you close the car, can be 2 things...:1. The down rubber from window is to powerful and the Power Window interpret it as Ice/Blocker and disengage your setting
2. A malfunction at the internal Power Window...

Check to see if the window is moving smooth until up, and there is no blocker...check also the upper part to see if there is no dirty/dead bug/and so on...
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #9 ·
george2104 said:
This is strange...usually if the windows is working normally after you do this, and stops after you close the car, can be 2 things...:1. The down rubber from window is to powerful and the Power Window interpret it as Ice/Blocker and disengage your setting
2. A malfunction at the internal Power Window...
 
Check to see if the window is moving smooth until up, and there is no blocker...check also the upper part to see if there is no dirty/dead bug/and so on...
 

I will try and inspect these things in a couple of minutes and i'll get back to you. Thanks,mate!
 

·
Registered
Joined
·
398 Posts
Try also this:Roll widow half way, then leave, then pull the switch up (like when you do the auto function) and just hold it for a little bit.
 

·
Registered
Joined
·
398 Posts
Also from another model:turn key to acc mode (all board ON), cycle window twice. leave window completely close, then turn key off then back to acc. Open door then shut the door.
 

·
Registered
Joined
·
398 Posts
And from Pontiac/Ferrari/Infiniti:
1. Turn on your ignition.
2. Hold down the switch (not all the way down) until the complete window rolls down. Don't leave the switch yet.
3. Roll up the window completely without clicking the switch all the way through (Auto function).
4. Once up, Hold your switch in the Auto position (one more click) for about 4-5 secs.
5. Test if your auto function is back.
 

·
Registered
Joined
·
398 Posts
Now I remember at me also...
With key in ACC position (all lights on board), lower the window completely but WITHOUT using AUTO down (just press very soft on button)
Then lift the window completely also WITHOUT using AUTO UP (be very gentle with the button, not to click the Auto)...then, AFTER the window is completely UP, engage the button harder to go UP with auto function (keep it 3-4 seconds, the window is up already, but you just keep it, it memorize the window position)...Then release the button.
Make the test : auto down....auto up... If is OK, you can start the engine...close the engine...lock the car...
Hope this helps you.

Edited by: george2104
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #15 ·
george2104 said:
Still in garage?

Still in the garage,typing on my Iphone so bare with me :)

I did all the things you said and nothing really helped me. It keeps forgetting that I initilized the window and therefore everytime I start my car,the problem is here. I can AUTO roll down but I cannot AUTO up,when I press the button to the point where it should go auto up,it just moves inch by inch.

Another thing I saw is that when initially lowering the window,it goes full down whereas the other windows keep an inch out and if I want to lower them down fully, I have to press them again. Any clues on that?Edited by: juraj3108
 

·
Registered
Joined
·
398 Posts
Mate, then is out of my league ... :)Need a Peugeot doctor :)

Make sure you don't have the AUTO lights or other things ON, when you do the process, it can interfere...

If is not working...maybe the switch is dirty, and this must be solved in Peugeot service...As a switch for windows is over 70 pounds... (more than 90 euro :))) )...

Keep us posted, in order to help others :)
 

·
Registered
Joined
·
398 Posts
I've just called a Peugeot main dealer and the Service
Technician
told me to put the window all the way down hold it for 5 seconds and then put it all the way up and hold it for a further 5 seconds. Apparently this usually sorts the problem.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #18 ·
george2104 said:
Mate, then is out of my league ... :)Need a Peugeot doctor :)
 
Make sure you don't have the AUTO lights or other things ON, when you do the process, it can interfere...
 
If is not working...maybe the switch is dirty, and this must be solved in Peugeot service...As a switch for windows is over 70 pounds... (more than 90 euro :))) )...
 
Keep us posted, in order to help others :)
 

No worries,mate, you sure have helped me a lot today! Cheers for that! I will have a little "chat" with my dealer shortly. The funny thing is, last week I just got back from the first service at nearly 20,000 km...

Anyway, i'll try to do the same thing without the AUTO lights... and I'm uploading a video as we speak in order for you to see what my problem actually is. I'll post it here so you can see
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #19 ·
george2104 said:
I've just called a Peugeot main dealer and the Technician told me to put the window all the way down hold it for 5 seconds and then put it all the way up and hold it for a further 5 seconds. Apparently this usually sorts the problem.

I'll try that,mate,thanks! Edited by: juraj3108
 
1 - 20 of 43 Posts
Top