Peugeot 2008 Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter #1
Collected my Allure today, the car is something else and after reading earlier posts about the radio I have a new radio for 2014 which apparently has all the previous faults corrected including playing a larger range of formats. No manual though an updated one is being posted to me with the new radio instructions. Superb drive can't wait to put some miles on the clock.
 

·
Registered
Joined
·
153 Posts
kitchendave said:
Collected my Allure today, the car is something else and after reading earlier posts about the radio I have a new radio for 2014 which apparently has all the previous faults corrected including playing a larger range of formats. No manual though an updated one is being posted to me with the new radio instructions. Superb drive can't wait to put some miles on the clock.

Can you be more specific please.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #4
Don't know what the old radio was like but am told by my dealer this one is nothing like the old one therefore they are posting me a new book! I have looked online at the manual for the car and it doesn't resemble my radio at all and it does display more than 20 characters when using a usb stick which the manual for the old radio seems to say the old one doesn't do.

The build date of my car was 28/1/2014
 

·
Registered
Joined
·
153 Posts
The problem I had with the mp3 player was that if the mp3 contained an embedded photo it would terminate the track before.

The was the thread on the subject:https://www.dropbox.com/s/jw1k1u5f57imzf4/topic457.zip.



If you want, you can download the mp3's I used to demonstrate the problem fromhttp://www.dropbox.com/s/jw1k1u5f57imzf4/topic457.zipand tell us if the problem files work well in your vehicle.



Thanks,

Alan
 

·
Registered
Joined
·
46 Posts
Discussion Starter #6
Hi AlanWorks perfectly on my radio with the picture, although they say you shouldn't have dots . and hyphens - in the old manual I apparently have a new model radio and it does work fine.with the two hyphens you have in the file name, have you tried removing the hyphens leaving the only dot .mp3?
 

·
Registered
Joined
·
153 Posts
If I recall correctly I had tried one of the MP3 in the sample without hyphens and dots but had concluded that the problem was the embedded picture. I'll give it another try.

Can you share a photo of your console please?
 

·
Registered
Joined
·
217 Posts
awesome!! mine was allegedly built just after that so fingers crossed ive got one as well!!! even more to look forward to!
 

·
Registered
Joined
·
72 Posts
i use an ipod, i have checked every mp3 (all 8.5k of them) they all have an image embedded, but yet not all show, i couldnt figure it out, but then i noticed a song that didnt show the image, but with the engine off the photo showed, i checked and i think its a bug as they all showed with engine off, but they are intermitently shown with engine on. Still have the random playlist resetting after the phone or menu is used. My build dste was jan 22nd .
 

·
Registered
Joined
·
107 Posts
Can you post a picture of this 'new radio' screen please. My build date was last December. I'd be quite angry if they have improved other than just a software update.
 

·
Registered
Joined
·
1,081 Posts
I suspect that the 'new radio' is the updated system which includes the fix for the radio mute, and the full postcode search in the sat-nav.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #12
Hi AlanFrom the outside the radio looks exactly the same so maybe the operation is slightly different I don't know as I own a later car. When the new manual arrives I will hopefully be able to do more with it.later today I will attempt to upload a picture showing your green back ground picture with a face on it on the screen
 

·
Registered
Joined
·
46 Posts
Discussion Starter #13
Hi Alan
Picture is not very clear I am affraid but shows all the tags working, I think the radio looks the same maybe it functions differently but your file certainly works ob my radio
 

·
Registered
Joined
·
46 Posts
Discussion Starter #14
Burty
As a foot note the mute works on mine, if you mute it before you turn the engine off when youturn the ignition on it is still muted.
 

·
Registered
Joined
·
153 Posts
Thanks for the photo Dave.

One final question: It completes to the very end of the track (does not suddenly stop mid-sentence)?
 

·
Registered
Joined
·
107 Posts
Looks and sounds the same as mine, panic over.
 

·
Registered
Joined
·
107 Posts
Kitchendave, could you tell us what sw version you have?
 

·
Registered
Joined
·
46 Posts
Discussion Starter #18
To be honest Alan I only played it for 2 or 3 mins just long enough to go indoors and get my phone to take the picture. I didn't listen to it for very long, but the title and description where there as was the picture.
 
1 - 18 of 18 Posts
Top