Peugeot 2008 Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
Just picked up my new white 1.6 Allure last week. Good first general impressions, although boot latch sticking open meaning the car won't lock (needed a bit of WD40!). Also stop/start ECO system not working properly today! (not stopping, rather than not re-starting, if you get what I mean, which is the best way round I guess)

Otherwise nice to drive.
 

·
Registered
Joined
·
184 Posts
Won't stop unless battery is fully charged.It happens on my 308 Allure
 

·
Registered
Joined
·
2,035 Posts
Hi chopper and welcome to the family.

Have fun in your new 2008.


Al.
 

·
Registered
Joined
·
311 Posts
Welcome to the Forum family Chopper
 

·
Registered
Joined
·
2,035 Posts
....actually, Chopper, I found a rear seat not latching properly today and applied the tiniest amount of WD40 into the slot on the seat back directly onto the latch. Worked like a dream.

That WD40 is magic!


Al.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #6
It just occurred to me that the stop/start problem only seems to have occurred since it turned cold yesterday and I have had the Air Con turned up to hot and fast - maybe I will test this theory today!

The post from 410 about it not working unless the battery is fully charged made me wonder whether it is to do with what else is using power at the same time.
 

·
Registered
Joined
·
2,035 Posts
Winter is very demanding on the battery especially if you only do shortish journeys.

If you need to give it the odd charge-up then you may find this thread interesting as the charging for these stop/start batteries is slightly different to a standard car battery:

http://www.2008ownersclub.co.uk/forum/battery-charger_topic198.html

Al.



PS: I gave mine a boost when I got the new charger just to bring it up to full charge. Use the 'snowflake' setting for our AGM batteries.
 

·
Registered
Joined
·
184 Posts
It,ll be fine.The stop/start never works on my 308 for first 5 mins of a journey anyway.After that when battery is charged its fine.My dealer said if battery is below a certain % the stop/start doesnt work anyway.Had my 308 two years and never had a issue..............................................now wheres my 2008
 

·
Registered
Joined
·
37 Posts
Discussion Starter #9
The test proved correct - stop/start doesn't work when AirCon / Heating on High. I have checked with the dealer and this is normal, so nothing to worry about.

I guess we can't expect to have AirCon on full blast thermonuclear mode and be Eco friendly at the same time!!!
 

·
Registered
Joined
·
21 Posts
nothing to worry about - can't agree -average daily journey 8 miles return - first week 67mpg -battery must now be flat week 2 54mpg - sort of defeats object of eco me thinks ?
 
1 - 10 of 10 Posts
Top