Peugeot 2008 Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
Happy New Year etc


Our Pug has had to go back to the dealer after the EML came on during the wife's commute on Friday. Turns out the 'reverse alternator' is bored and needs a replacement (following approval from Pug) for just shy of £1,000 minus labour.

Obviously it's a warranty job so no problem there, and a Googling didn't bring anything up which suggests it's isolated and we're unlucky, but wouldn't want one failing out of the warranty period!

I'm assuming it's the stop / start system, and the car lit up like a Christmas tree after the dealer had a poke about so we're in a 208 for at least a week. Car's 4 months old on ~6000 miles.
 

·
Registered
Joined
·
506 Posts
Hi ShindigHow did you get on replacing the "reverse alternator"

Did the dealer say/give any indication on the reason why?

I know its an old thread but ever the pessimist in my has an inbuilt fear of french electrics, and has her ladyship is going to be the proud owner of said vehicle I'm looking for issue that may well come to haunt me.

thanks
 

·
Registered
Joined
·
2 Posts
Hi
I have just had this happen to my 2008 hdi 1.6, it's a 2014(64) with 30'000 miles on it. I have had issues with the start stop system since l bought the car last May with 20'000 on it. Three times the garage has reset the fault which comes back every 5 weeks, engine management lights up and eco stops working at the same time. They changed the energy unit that works the stop start on 17th Feb, today engine fault lit up again, then the battery light, took car around to local garage, he noticed alternator belt broken??. Car is booked in to Peugeot garage again this week, getting really annoyed with this fault...are they all related?
 

·
Registered
Joined
·
2 Posts
falkland7 said:
Hi
I have just had this happen to my 2008 hdi 1.6, it's a 2014(64) with 30'000 miles on it. I have had issues with the start stop system since l bought the car last May with 20'000 on it. Three times the garage has reset the fault which comes back every 5 weeks, engine management lights up and eco stops working at the same time. They changed the energy unit that works the stop start on 17th Feb, today engine fault lit up again, then the battery light, took car around to local garage, he noticed alternator belt broken??. Car is booked in to Peugeot garage again this week, getting really annoyed with this fault...are they all related?
 
1 - 4 of 4 Posts
Top