Peugeot 2008 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi, I collected my 2008 1.6 eHDI Allure car up this morning and I am having trouble with the stop/start. It doesn't work and when I stop at traffic lights etc, the engine keep running when I thought it should stop and then start again when I pull away. Is there anything I can do to check if I have got the settings right. The switch on the front consul is turned on so am not sure what the problem may be. Any help will be much appreciated.
 

·
Registered
Peugeot 2008 1.2 GT-Line EAT6 Ultimate Red
Joined
·
39 Posts
The battery needs to be at 80% charge or higher for stop/start to operate so give it a while to charge itself, it should then work ok. The car's probably been sitting around for a few weeks so the battery won't be at it's full charge. Other things can stop S/S working such as having the Aircon going etc., it's in the handbook.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Thanks for your reply and information. I am slowly trying to get to grip with the criteria for the stop/start but don't find the user manual that clear. Seems things like AC, demister, low battery etc all stop it from working. Will be going for a longer drive on Sunday so hopefully this will charge the battery and we can take it from there
 

·
Registered
Joined
·
287 Posts
Invest in a CTEK MSX 5.0 and put the car on charge every month or so overnight....mines on now :D

Even a 100 mile drive probs won't restore a battery below 80% to enable the SS to work for long.
 
  • Like
Reactions: mooi1uk
1 - 5 of 5 Posts
Top